Well hello there!

Vista/Windows 7 - Radiant 1.4 bug?

More or less everything you want to know about mapping for WildWest.

Moderators: Ringo, wwbiteme, zivs

Post Reply
User avatar
shLep
Greenhorn
Posts: 41
Joined: Fri Jan 30, 2009 11:15 pm
Contact:

Vista/Windows 7 - Radiant 1.4 bug?

Post by shLep » Sun May 02, 2010 1:57 am

Using Radiant 1.4.0 on a Windows 7 64bit machine, I'm not able to save a new map. Saving older maps seems to work fine. Anyone else seen this?

Some advice online recommended heavy usage of the Radiant "autosave.map" feature.. besides it saving into the wrong directory for some reason, this technique is just a painful to use.

Anyways, I also have Radiant 1.5.0 installed - and it doesn't have this problem, so... is there any reason not to map for WildWest using Radiant 1.5.0?
Windows 7 mappers might have to.

I'll investigate further.

User avatar
zivs
Super Moderator
Posts: 721
Joined: Thu Dec 25, 2008 3:38 pm
Location: Ogre, Latvia
Contact:

Post by zivs » Sun May 02, 2010 12:18 pm

Well, probably there's no big difference if you map in 1.5 or 1.4 - at least I don't feel any need to map in 1.4, since somewhat easier and more detailed stuff I can do with latest version. I know Ringo doesn't use 1.5 and sticks to 1.4 Radiant and then all the time curses on me that I'm mapping on 1.5 .. :)

User avatar
shLep
Greenhorn
Posts: 41
Joined: Fri Jan 30, 2009 11:15 pm
Contact:

Post by shLep » Sun May 02, 2010 5:25 pm

Unfortunately, Radiant 1.5 automatically detects your wolf install, etc - and I'm not able to setup the project/path settings to my Wolf_Dev installation.
I also cant find the configuration files for 1.5 like i can in 1.4.. so for now I'm stuck with 1.4, using this funky save method.
:(

User avatar
Ringo
Site Administrator
Posts: 1036
Joined: Sun Apr 05, 2009 9:28 pm
Location: Am*dam
Contact:

Post by Ringo » Sun May 02, 2010 9:31 pm

shLep wrote:Unfortunately, Radiant 1.5 automatically detects your wolf install, etc - and I'm not able to setup the project/path settings to my Wolf_Dev installation.
I also cant find the configuration files for 1.5 like i can in 1.4.. so for now I'm stuck with 1.4, using this funky save method.
:(
(2 cents)
problem is phantom brushwork and bobtoolz not working .. leaving made brushes not able to compile or crappy within the engine .. resolving in a corrupt map ..
WIP : Wildwest ET
WIP : Wildwest_Radar
WIP : Wildwest_Sanmiguel
WIP : Wildwest_Yuma
WIP : Wildwest Jailbreak
WIP : Wildwest_Muerte
WIP : Wildwest_Abby

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests