Well hello there!

Install Problems

Have a problem with the game or just a general support question? Ask your Tech questions here.

Moderators: Ringo, wwbiteme, zivs

Post Reply
KP_431
Greenhorn
Posts: 2
Joined: Fri Dec 11, 2009 2:06 am

Install Problems

Post by KP_431 » Fri Dec 11, 2009 2:13 am

I have the install file (WildWest 1.613 Complete v21), but I get an error whenever I try it. I think it might be because my main drive is H: instead of C: (it mapped it this way on my Windows install). The error message is "The drive or UNC share you selected does not exist or is not accessible. Please select another." The file did not ask for a location before this and quits when I select OK. Can anyone help?

User avatar
wwbiteme
Site Administrator
Posts: 878
Joined: Wed Oct 10, 2007 2:27 pm
Location: New Hampshire, USA
Contact:

Post by wwbiteme » Fri Dec 11, 2009 2:32 am

Hi there and welcome

I would suggest that you install the standalone version to play the MOD. this will be faster, cleaner and better for you in the long run.

Let me know if you have any issues installing this.
Image

gunte

Post by gunte » Fri Dec 11, 2009 8:46 am

Hello kp your right that it must be on your C: drive. What operationsystem do you have? then i can help you how to map your main drive to C: instead of H... or we fix it another way.

User avatar
Ringo
Site Administrator
Posts: 1036
Joined: Sun Apr 05, 2009 9:28 pm
Location: Am*dam
Contact:

Post by Ringo » Sat Dec 12, 2009 2:03 pm

gunte wrote:Hello kp your right that it must be on your C: drive. What operationsystem do you have? then i can help you how to map your main drive to C: instead of H... or we fix it another way.
might be wise to add some variable if %windir% = c:\windows .. etc etc :)
WIP : Wildwest ET
WIP : Wildwest_Radar
WIP : Wildwest_Sanmiguel
WIP : Wildwest_Yuma
WIP : Wildwest Jailbreak
WIP : Wildwest_Muerte
WIP : Wildwest_Abby

gunte

Post by gunte » Sat Dec 12, 2009 4:09 pm

sii that would be a good idea but i dont think there is a stable method to do that. However it isn't normal to have H as maindisk or is it?. The problem is that you with a H maindisk are not allowed to use letters d,e,f,g to map another drive so it is a very bad idea. Ok i look at it

User avatar
El Stupido
Sheriff
Sheriff
Posts: 334
Joined: Fri Jan 25, 2008 3:16 pm
Contact:

Post by El Stupido » Sat Dec 12, 2009 5:15 pm

I agree that "C" should be the primary hard drive assignment. I can see possible problems with other installer programs if it is given a drive different letter? A related thing happened on my last PC. I had installed lots of games for the kids that each required the CD to be inserted for them to run. Later, I bought a scanner which had 4 media card slots built in, and when I installed it, the scanner took drive letters D, E, F, and pushed the CD-Rom drive out to letter H. None of their games would run because they were still looking for the disk at the letter they were installed at (D)... I reassigned the drive letters through control panel, but for some reason it didn't always stick?! Sometimes after a reboot they were messed up again. The funny thing was that I didn't want the card reader slots anyway! I just wanted a scanner. :cry:

gunte

Post by gunte » Sat Dec 12, 2009 6:42 pm

Hmm yep it can be a hell with all this.

But the wwscanner is now changed and it always install on the windows drive no matter what letter :). I email to him and tell him that he should be able to install.

User avatar
El Dragon
Retired
Posts: 305
Joined: Tue Jan 29, 2008 12:37 am
Contact:

Post by El Dragon » Sat Dec 12, 2009 7:09 pm

gunter, did you remove the select a directory with this new scanner? I've got mine (old scanner) looking at my original wild west directory in my RtCW folder.

gunte

Post by gunte » Sat Dec 12, 2009 7:55 pm

yes you cannot select. You can install the SA then the problem is solved. But you can also change the path in the file C:\rtww\wildweststarter\parm.slt.

KP_431
Greenhorn
Posts: 2
Joined: Fri Dec 11, 2009 2:06 am

Post by KP_431 » Sun Dec 13, 2009 4:42 am

The reason my main directory is H is that I have a card reader installed in a floppy drive bay that uses four drives. It was plugged in (internally to a USB plug on the MB) when I recently formatted and reinstalled Windows XP and Windows lettered the card reader before the hard drive. I didn't notice this until I had almost everything installed. I did a quick search and it didn't sound like there was a good way to re-letter them.

I re-downloaded the file (v22) and it installed just fine.

Thanks for your help.

KP

gunte

Post by gunte » Sun Dec 13, 2009 8:51 am

nice :).

User avatar
Ringo
Site Administrator
Posts: 1036
Joined: Sun Apr 05, 2009 9:28 pm
Location: Am*dam
Contact:

Post by Ringo » Sun Dec 13, 2009 9:57 am

bah.

Error reading drive A:\

any idea's ?

:twisted:
WIP : Wildwest ET
WIP : Wildwest_Radar
WIP : Wildwest_Sanmiguel
WIP : Wildwest_Yuma
WIP : Wildwest Jailbreak
WIP : Wildwest_Muerte
WIP : Wildwest_Abby

gunte

Post by gunte » Sun Dec 13, 2009 10:46 am

:lol:

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest