Well hello there!

Linux Standalone shader issue

Have a problem with the game or just a general support question? Ask your Tech questions here.

Moderators: Ringo, wwbiteme, zivs

Post Reply
User avatar
El_Pedo_Ciego
Prospector
Prospector
Posts: 157
Joined: Mon Jul 07, 2008 11:38 pm
Location: The Oregon Trail

Linux Standalone shader issue

Post by El_Pedo_Ciego » Thu Jul 10, 2008 12:45 am

Hey all,

I got the standalone version working under Ubuntu 8.04 "Hardy" on an old machine:
AMD Duron 850MHz
Nvidia GeForce 6200 - 256MB
1 GB RAM

The game seems to load and run fine, but I have two issues...

First, the game is opening in a window instead of full-screen and I believe it is bogging the system to do so. How can I force it to open in full-screen mode. I have Full screen marked "Yes" in settings.

Secondly, and more annoyingly, anywhere in any of the maps where there are supposed to be shadows, I just get a dark flat color. No texture or anything. See the screenshot below:

http://65.98.71.193/misc/WW_badshadows_Sshot.jpg

Any ideas?

Thanx,
EPC
/PF/ El_Pedo_Ciego - a.k.a LonePedo -


"I maintain a steady diet of rare steaks, beef jerky and live ammunition..."

User avatar
ReD NeCKersoN
Greenhorn
Posts: 27
Joined: Sun Jan 27, 2008 9:30 pm
Location: VA, USA
Contact:

Post by ReD NeCKersoN » Thu Jul 10, 2008 9:58 pm

I don't use Linux. But if I had these problems in XP I'd be trying different video card drivers.

User avatar
El_Pedo_Ciego
Prospector
Prospector
Posts: 157
Joined: Mon Jul 07, 2008 11:38 pm
Location: The Oregon Trail

Post by El_Pedo_Ciego » Fri Jul 11, 2008 7:18 pm

Thank you for that. I'm fiddling around with drivers right now and I'll post when/if I get it working. I'm new to Linux myself, so it is a learning experience.

EPC
/PF/ El_Pedo_Ciego - a.k.a LonePedo -


"I maintain a steady diet of rare steaks, beef jerky and live ammunition..."

User avatar
Ringo
Site Administrator
Posts: 1036
Joined: Sun Apr 05, 2009 9:28 pm
Location: Am*dam
Contact:

Post by Ringo » Mon Apr 13, 2009 8:48 am

i know of the mine map has issues with shaders .. do you experience them on all the maps ?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest